
 

 
 
 
 
 

IMPORTANT 
With this new version of AVSA Show Entries (2.4.x or later) you can: 

• Start a new show (File » New ). 
• Open an old show and save it as a new show (File » Open... then 

Edit » Show Information then click the Save As... button). 
• Open an old show and print reports only. 

 
However, you cannot: 

• Open an old show (created with version 2.3.x or earlier) and add or 
change any of the exhibits or other information, then print reports or 
Save the show under the same name. Doing so will corrupt the data. 
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OVERVIEW 
About AVSA Show Entries 
AVSA Show Entries is a Windows® program designed to facilitate the entering of exhibits in 
AVSA Standard Shows. Here are some of the features: 
• Creates a show information file that customizes the program for each show, including the 

sections, classes, and special awards. 
• At show time, information is entered with a minimum of keystrokes, which will help to speed 

up the entries process. 
• Looks up names and descriptions of plants directly in the program, using the First Class 

database. 
• Prints entry tags. A detachable card is printed with the cultivar name in a selectable font, to be 

used as a plant name tag. 
• Prints various forms and reports, including AVSA collection score sheets, clerk’s sheets, the 

AVSA Standard Show Award (SSA) Point Score Sheet (filled in with ribbon counts, etc.), 
award winners, and exhibitors’ award sheets. 

• Assists with the sale of show plants (if the club allows show plant sales). Prints (optionally) 
the price of the plant on the plant name tag. Prints reports for each seller and the treasurer. 

IMPORTANT 

The program has many features. It is strongly suggested that you read 
these instruction pages thoroughly. You will need some time to become 
proficient with the program, and you will also need time to enter show 
information. You should try out the various features of the program with the 
computer and printer(s) that you will be using at the show. Preparation time 
before the show will save time at the show, making the entries process go 
quickly and smoothly. 

Requirements 
In order to run AVSA Show Entries you will need a PC with  Windows® XP or later, with a 
screen resolution of 800 x 600 or higher. (Note: this program is not available for a Macintosh® 
computer.) You will also need a printer capable of feeding 3½" wide cards. A second printer may 
be used for 8½" x 11" paper, or you may use one printer for both purposes. For optimal 
performance, the First Class 2 computer program should be installed on the same computer. 
Note that it will not work with First Class for All. If you don’t have First Class 2 on the computer, 
The program will use the installed database, which has no photos. 

Menu Conventions 
Throughout these instructions, menu choices will be indicated in the following manner: Select 
File » Open… from the menu means click on the File menu and select Open… 

Installing AVSA Show Entries 
Download the AVSA Show Entries setup program and run itl Follow the installation instruc-
tions. The setup program will create a shortcut on your desktop. If you don't want it there, click 
on it and press the <Delete> key. 
 ______________________ 

There are three stages involved in using this program. The first is setting up the show informa-
tion file. Then there is the entries process itself. Finally, you can print reports after the show is 
judged. 
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BEFORE THE SHOW — PREPARATIONS 
Getting Started 
Before you use AVSA Show Entries at a show, you need to set up a file with information about 
the show. Select File » New.  A Show Information window will appear. Note that there are tabs 
along the top, corresponding to the different categories below. 

 
FIGURE 1 

General 
Under this category enter general show information (FIGURE 1).  This will be used by the program 
for printing AVSA Collection score sheets and report headings. After entering information for 
each field you can use the <Tab> key or the <Enter> key to move to the next field. If this is a 
council, state, or regional organization with over 100 members, check the box. Otherwise enter 
the number of members. 
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Sections 
Click on the tab marked Sections. For each section in the show, enter the section number and the 
description (example: Section 7 might be Interpretive Flower Arrangements). Pressing the <Enter> 
key while the cursor is in the Description field will enter the section on the list below. If you 
make a mistake, either click on the list entry and press <Delete> or double-click on the list entry 
to move it back to the edit fields, where it can be changed and re-entered. Check the box at the 
right if the section numbers should be indicated with Roman numerals (ex.: Section VII instead 
of Section 7). This is for reports only — on this list they will not appear as Roman numerals. 

IMPORTANT 

Try to keep the length of the descriptions within the Descripton text box. The 
descriptions for sections and classes do not need to be exactly the same as 
those in the show schedule. For example, if the show schedule says 
“Semiminiature African violets, any type blossom with green or variegated 
foliage,” you might shorten it to “Semiminiature African violets” or 
something similar. If the descriptions are too long, they will not look good 
on reports. 

 

 
FIGURE 2 
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Classes 
(See FIGURE 3.) For each class in the show, enter the section number, class number, and a 
description of the class. Class numbers with ‘a’ through ‘f’ can be used (ex. Classes 12a and 12b). 
Use the option buttons to select the type of class. Any collections that require AVSA-registered 
plants (such as the Holtkamp Collection class at the AVSA convention) should be entered as 
AVSA Collections (not Other Collections). Commercial Display Tables and Showcases should be 
entered as Special Exhibits (not Horticulture). Dixie AVS Collections should have “DAVS” some-
where in the class description (not “Dixie AVS”), and entered under Other Collections. 

 
FIGURE 3 

You can delete an entry by highlighting it and pressing <Delete> or edit it by double-clicking it. 

IMPORTANT The word “Collection” must appear in the class description of any collections. 
(This is not case-sensitive, so it can be “collection” or “COLLECTION.”) 

HELPFUL 
TIP 

If you type the number of a previous section or class into the Description box 
and press <Enter>, the description for that section or class will be typed into the 
box automatically. This is helpful if you have several sections or classes with the 
same or a similar description. 
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HELPFUL 
TIP 

For designs, enter only the design title of the class (example: “City Lights”). You 
don’t need to enter the quotation marks — the program will do that automatic-
ally at show time.  

 
Once the classes are entered, you can designate class requirements as to size/type and 
variegation. If you choose to use this feature (highly recommended), the program will check and 
alert you if you are trying to enter a plant in a class that does not allow that type of plant (e.g. a 
semiminiature in a class for miniatures, or a non-variegated plant in a class for variegated 
plants). For each class that you want to designate, highlight the class by clicking on the list entry. 
Then press <Enter>. An option window will appear. (See FIGURE 3.) Check all the options that 
apply. (e.g. For the miniature/ semiminiature AVSA collection class you would check 
Semiminiature, Miniature, Semiminiature trailer, Miniature trailer, Variegated foliage, and Green foliage.) If 
you don’t check any of the boxes, the program will assume that any type plant is allowed in the 
class (just as if you had checked all of the boxes). If any of the options have been checked, there 
will be a ‘+’ placed to the right of the class number. You do not need to do this for classes that 
have no particular requirements, such as classes for new cultivars. 

 
FIGURE 4 

Normally, plant name tags are printed at the bottom of each entry tag for horticulture exhibits, 
but not for designs or special exhibits. Most of the time you don’t need a name tag for a design or 
special exhibit. However, if there is a need (such as a class of plants for display only), then you 
can specify that a name tag should be printed by highlighting the class and pressing the <Enter> 
key. A ‘P’ will be placed to the right of the class number, indicating that name tags should be 
printed. Press <Enter> again to remove the ‘P’, and a name tag will no longer be printed for 
exhibits in that class. 

Special Awards 
(See FIGURE 5.) Here you enter all special awards that are offered. These are awards that will be 
given to only one exhibit. Note that the first 15 awards on the top list are standard AVSA awards 
and cannot be changed or deleted. They are used to send reports to the “And the Winners Are...” 
and “Tally Time” columnists. It’s not necessary that all special awards be awarded. The bottom 
list is where you enter additional special awards that are not on the top list. Type the description 
and press <Enter> to add it to the list. (Do not repeat awards that are in the upper list.) 
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IMPORTANT 
Do not enter any sweepstakes awards, and do not enter any Best in Class 
awards. Sweepstakes awards are calculated by the program, and Best in Class 
awards are entered along with the ribbon awards. 

  

IMPORTANT The word “Collection” must appear in the description of any collection award.  

For sweepstakes awards, indicate with the check boxes on the right which awards you would like 
computed. If you have separate horticulture and design sweepstakes awards, check those boxes. 
If you have a combined horticulture/design sweepstakes award, check those boxes. (Or check 
them all if you want them all computed.) Click the [Other…] button for other sweepstakes 
awards.  

The position of the awards on the list should be in the order in which you want them printed. To 
change the position of an item, click on it and then click on the  or  buttons to move it up or 
down in the list. As above, you can delete an entry on the list by clicking on it and pressing 
<Delete>, or you can edit the entry by double-clicking on it. 

 
FIGURE 5 
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On the bottom right portion of the screen you will see two pictures of rosettes. They will be 
shown on the Best in Class and Special rosette buttons, which you will use when entering ribbon 
awards. You can name the Special rosette anything you want (Award of Merit, Honorable 
Mention, 2nd Best in Class, etc.) by entering the name in the edit box. Also, you can change the 
displayed color of these two rosettes by right-clicking on them and selecting a color. (The color 
doesn’t need to match the actual rosette.) 

Members 

 
FIGURE 6 

Although it is not required, you can use this section to speed up the entries process. At the time 
of the show, when you set up a new exhibitor, you will need to enter the exhibitor’s name, city, 
and AVSA membership number (if entering an AVSA Collection). Here you can enter that infor-
mation beforehand, and then at show time just select the person’s name from a list. You can 
enter information for every member of the club, or just those who you expect will be entering 
exhibits. If the member has just one name, such as a commercial member (example: ABC Green-
houses), enter that name in the Last Name field, and leave the First Name field blank. Click on 
the [Add] button (or just press <Enter>) to add the name to the list. As above, you can delete a 
name on the list by clicking on it and pressing <Delete>, or you can edit the information by 
double-clicking on the name. 

HELPFUL 
TIP 

If you are entering two members with the same last name and city (e.g. spouses 
or parent and child), when entering the second member, just press <Enter> 
when the cursor is in the blank Last Name and City field, and the information 
from the previous member will be typed in automatically. 
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Plant Sales 

 
FIGURE 6 

If the club allows the sale of exhibits, with the club taking a percentage of sales, this feature can 
help. To use it, first check the Enable show plant sales at this show check box. At show time as you 
enter an exhibit, a box pops up where you can enter the price of the exhibit. If it is not for sale, 
just press <Enter>. (If the exhibitor has leaves of that cultivar available, check that option before 
pressing <Enter>. That will be printed on the entry tag.) When the entry tag is printed, the price 
will be shown on the top left of the plant name tag (if you select the option to show the price). 
The Print receipts check box should be checked only if you have special entry tags with receipts 
at the bottom. (AVSA does not supply this type of entry tag.) Enter the club percentage of sales. 

Saving the Show Information File 
After all the information is entered, save the file by clicking on the [Save As…] button. You will 
be prompted to enter a name for the file. A suitable name would be the name or acronym of the 
club followed by the year (example: TCAVS 2009). A .sho extension will be added (example: 
TCAVS 2009.sho).  

Editing the Show Information File 
You may want to edit the file at a later date. After you open the show (see below), select 
Edit » Show Information. You can save the show under the same name by clicking the [Save] 
button, or under a different name by clicking the [Save As…] button. Often the classes and 
awards in a show won’t change much from year to year. So you could open last year’s show, 
change the information that needs to be changed, and save it as this year’s show. 

If you experienced corrupted data from last year’s show, it is not a good idea to use that show as 
a template for future shows; start with a new show. 
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Deleting Show Files 
If you want to delete a show file, select File » Open… Click on the name of the show you wish to 
delete, and press the <Delete> key. After confirming the deletion, click the [Cancel] button. 

You might decide to enter a “practice” show to become familiar with the program. If you later 
want to save the show information but delete the exhibitors and exhibits, just choose Edit » Show 
Information and click the [Save As…] button, saving the show under a slightly different name. You 
may then delete the “practice” show. 

Transferring Show Files to Another Computer 
If you are going to use a different computer to do entries, you will want to transfer the show file 
to a USB flash drive (or to your hard drive), and then transfer it from the flash drive to the other 
computer (or send the file by e-mail). First you need to open the show that you want to transfer. 
Select File » Export Show File. Choose the drive (and folder, if applicable) to which you want to 
export the file. 

The other computer must have the AVSA Show Entries program already installed. If you have 
a show open, close it. If you are using a flash drive, put it into your USB port. Select File » Import 
Show File… Select the file you want to transfer and click the [Open] button. 

You will be given a choice to import only portions of the show file or the whole file. If you want to 
import the whole file, leave all of the boxes checked. Otherwise check only the portions you want 
to import. That way, different people can work on different parts of the show file. If you do this, 
make sure that the file names of the shows are exactly the same. If not, rename the show file 
before exporting it. Once the file is imported, select File » Open… and choose the file. 

If you want to open an existing file on your computer, you don't need to export it first. Just click on 
File » Open… and go to the folder where the file exists. 

Preparing the Printer(s) 
You may use two printers — one for printing entry tags and one for printing on 8½" x 11" paper, 
or you can use the same printer for both. If you choose to use one printer, you will need to 
switch between paper and entry tags, depending on what you want to print. Make sure you have 
printer drivers installed for the printer(s) you will be using, especially if you will be using 
someone else’s printer. Printing entry tags requires a certain degree of precision as to where the 
printing is placed, so you may need to adjust the entry tag margins. Choose File » Printer Setup… 
Click the Entry Tag tab and select the printer you will be using. Click the Entry Tag Margins tab. 
Depending on your printer, you may need to adjust the Entry Tag Offset. If your printer feeds the 
entry tags in the middle of the printer, you will probably need to add 2½" to the Entry Tag Offset. 
With other printers you may need to adjust the Entry Tag Offset. Print a sample entry tag. If 
necessary, adjust the Entry Tag Offset to compensate for large changes. For “fine tuning,” adjust 
the Left and Top margins. Each notch represents 1/16". Click the [OK] button to close the window. 
The margin settings for each printer will be remembered by the program, so once they are set 
they won’t need to be re-done. If you use a separate printer for 8½" x 11" paper, the margin 
settings for that printer are not as critical. The default font used for printing plant name tags is 
Monotype Corsiva. You may change it by choosing Tools » Change Name Tag Font… from the 
menu. 

Getting Updates 
Make sure you have the latest version of AVSA Show Entries on your computer. Choose 
File » Check for New Version from the menu. If there is a new version, you will be given 
instructions on how to download it. 
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SHOW TIME — THE ENTRIES PROCESS 
Setting Up 
Now it’s show time! In preparation, set up your computer and printer(s). Make sure the printers 
are connected, and that you have installed the printer drivers (if needed) for each printer used. 
Choose File » Printer Setup…  Select the printers from the two lists. (Note that each time you open 
the program the selection of printers will be retained.) If the printer is capable of feeding the 
entry tags, load them into the printer. (Otherwise you will need to feed each one manually.) Start 
the AVSA Show Entries program. 

Opening a Show 
Select File » Open…, click on the name of the show you wish to open, and click the [Open] button. 
If you have previously opened a show file, that show will be listed under the File menu, and you 
can simply click on that name to open the show. 

After the program opens (FIGURE 6 below), if the middle list is empty, or if it contains only names 
of “other” gesneriads, it indicates that your First Class database could not be found at the default 
location (c:\First Class). Click on File » Select Database.. and locate the First Class folder or choose 
the included database, which has names and descriptions, but does not have any photos. 

If you want the entry tags printed as you enter the exhibits, check this option at the bottom of the 
Entries tab. You can print the entry tags in batches when there is a lull by choosing Print » Entry 
Tags…, and then print any unprinted entry tags. (Select the All unprinted tags option.) 

 
FIGURE 6 
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Entering Exhibits 
First, you need to get an exhibitor. Click the [Get Exhibitor] button on the lower right of the Entries 
tab (FIGURE 6). A list of current exhibitors will be shown. (If you are just starting, the list will be 
blank.) Click on the exhibitor’s name (or type the exhibitor number) and click [OK]. If this 
exhibitor has exhibits entered, they will be listed on the right. The exhibitor’s number and name 
is displayed in the box below the list. 

If this is a new exhibitor, click the [New Exhibitor] button. If you have already entered the names 
of members while setting up the show, you will be presented with a list of those names in 
alphabetical order. Select the name and click the [OK] button. The information then will be 
displayed in the text boxes at the right. If any information needs to be changed, do it now. (This 
information will become a record in the exhibitor file.) If the name is not on the list, type the 
information in the text boxes. The AVSA membership number is required only if the exhibitor is 
entering an AVSA Collection. Click the [OK] button, and the exhibitor is registered. 

Now you’re ready to enter exhibits. Type in the class number, press <Enter>. If you are not sure 
of the class number, just press <Enter>, and the cursor will go to the Exhibit box. Here you can 
start typing the name, just as you would in First Class. Once you find the name, press the <down-
arrow> key, then press <Enter>. If the Class box is empty, the cursor will go there, and you can 
type in the class number and press <Enter> again. At this time the exhibit is entered on the 
exhibitor’s list at the right, and an entry tag is printed (assuming that the Print entry tags as 
entered check box is checked). 

What if you don’t find the name on the list? Try pressing the <F2> key. A search will be 
performed on the word(s) that have been typed. If the name is on the search results list, select it 
and press the  <Esc> key to switch back to the main list. Then press  <Enter>. If you still can’t find 
the name, just type the name and press <Enter>. If you run across a name like ‘Indigo Nights’, 
and the program displays “Indigo ‘ni” and won’t let you change it, press the  <Esc> key, then 
backspace and make the changes.  

At this point you will be alerted if the plant size/type or variegation does not meet the require-
ments of the class (if you have chosen to use this feature). You will have the option to enter it 
anyway, but if you are alerted you should re-check the description and class. 

If the class number you entered is a design class, the class title will be automatically entered in 
the Exhibit text box. Press <Enter> to complete the entry and add it to the list. 

If the exhibit is an “other gesneriad,” the name may or may not be on the list, but even if it’s on 
the list, there will be no description displayed on the left. 

If you want to make a correction to an exhibit on the list, double-click on the listing, and it will 
be transferred to the text boxes, where you can make the changes. If changes are made, a new 
entry tag will be printed. 

If you need to reprint an entry tag because of smudging, paper jam, etc., highlight the entry on 
the list and press the <P> key on your keyboard, or right-click the name on the list and choose 
Print Entry Tag from the pop-up menu. 

Continue entering exhibits in this manner until you are done with the current exhibitor. You can 
print a list of the exhibitor’s entries by clicking the button labeled [Print Exhibitor Sheet]. (If you 
are using one printer, make sure you have plain paper in the printer.) Note that on the 
exhibitor’s sheet, an asterisk (*) is placed before the names of plants that are registered with 
AVSA. If the exhibitor changes his/her mind about an AVSA Collection, the registered plants can 
be identified more easily. 

Now you can click the [Get Exhibitor] button and start all over again with a new exhibitor. 
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Pre-Entering Exhibits 
In order to speed up the entries process, some clubs encourage pre-entering of exhibits. To use 
this feature, check the Pre-entries check box at the bottom of the Entries tab. The process is the 
same as entering exhibits, except the listing will be in red letters, indicating that this is a pre-
entry. Also, an entry tag won’t be printed, even if you have the Print entry tags as entered option 
checked. At show time, the pre-entries will show up on the list. To change a pre-entry to an 
entry, click on the name and press <Enter> (or right-click on the exhibit and choose Change to Entry 
from the pop-up menu). The listing will change to black letters, and an entry tag will be printed. 
(To change it back to a pre-entry, press <Shift> + <Enter>, or right-click on the exhibit and choose 
Change to Pre-Entry from the pop-up menu.) Any pre-entries that didn’t make it to the show can 
be deleted by selecting the name and pressing the <Delete> key (or right-clicking on the exhibit 
and choosing Delete Exhibit from the pop-up menu). However they don’t need to be deleted, as the 
program will ignore them. 

Printing Entry Tags 
As noted above, if you choose the Print entry tags as entered option, an entry tag will be printed for 
each exhibit as it is entered. If not, you can choose Print » Entry Tags… and print one entry tag or 
all those not yet printed. Another method is to go to the Lists tab. On the Exhibits list you can 
select one or more exhibits (hold down the <Ctrl> key while you select them), then right-click on 
any one of the selected exhibits and choose Print Entry Tag(s) from the pop-up menu. You might 
want to click on one of the column headings to sort the list before selecting the exhibits. For 
example, if you click on the Exh.# heading, it's easier to locate all of the exhibits for a particular 
exhibitor. 

Counting Exhibits 
You cannot always use the highest entry book number as an indication of how many entries you 
have at any particular time. Choose Tools » Count Exhibits. A tally will be displayed. 

Printing Collection Score Sheets 
Choose Print » Collection Score Sheets… A list will be displayed, showing each collection that has 
been entered. You can select one or more collections by clicking on their listings. Clicking on the 
listing again will de-select it. Click the [OK] button, and the sheets for the selected collections will 
be printed. (If you are using one printer, make sure you have plain paper in the printer at this 
time, instead of entry tags!) You can also print a collection score sheet while the exhibitor is 
entering plants by right-clicking on any one of the plants in the collection and choosing Print 
Collection Score Sheet from the pop-up menu. Once the score sheet is printed, fold the bottom up 
to the dotted line and secure it with a paper clip or tape (or better yet, a small removable label). 

Printing Class Totals 
After all exhibits have been entered, choose Print » Class Totals. This report is a listing of the 
number of exhibits in each class. Use it to make a quick check of the classes before judging. While 
not an exact method, it will often find misplaced plants. When asked if you want to include pre-
entries, answer Yes if you are using this function to give the placement committee an idea of how 
many plants to expect. 

Printing Clerk’s Sheets 
Now it’s time to print clerk’s sheets. Choose Print » Clerk’s Sheets… Click the [OK] button. A sheet 
will be printed for each class, followed by a sheet with special awards. After each class is judged, 
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the clerks will circle the appropriate ribbons and indicate Best in Class. If there is more than one 
plant with the same name in the class, it’s important to compare the entry book numbers. If the 
judges make any changes, the changes must be entered in the computer, and a new entry tag 
and clerk’s sheet(s) printed. For example, if they move a plant from class 10 to class 12, make the 
change in the computer and print a new entry tag. Then print clerk’s sheets for classes 10 and 12 
by typing “10,12” in the Range text box and clicking [OK]. Numbers should be separated by 
commas, or a range of numbers can be indicated by inserting a dash between two numbers. Note 
that you don’t type spaces anywhere. For example, typing “2a,8-10” would print classes 2a, 8, 9, 
and 10. To print just the special awards sheet, enter “0” (zero). 

Viewing Exhibits, Exhibitors, & Show Schedule 

  
FIGURE 7 

At any time you can see a list of the exhibits, exhibitors, and the “show schedule” (a list of sec-
tions and classes) by clicking on the Lists tab (FIGURE 7). The Exhibits, Deleted Exhibits, and Exhibi-
tors lists can be sorted by clicking on the column heading for the field by which you want to sort.  

Click on one exhibit, then hold down the <Shift> key while you click on another exhibit. Both 
exhibits and all exhibits between them will be selected. You can also hold down the <Ctrl> key 
and select non-contiguous exhibits in the same manner. This would be helpful if you had an 
award for (let’s say) the Best Rob’s Variety. Click on the Exhibit column header to sort the list 
alphabetically. Then go down and select all of the Rob’s varieties. Now click the Class column 
header, then click the [Print List] button. This will give you a list for the judges with all of the 
Rob’s plants, sorted by class. 

To delete an exhibitor, select the name on the Exhibitors list and press the <Delete> key. 



14 

Splitting Classes 
Sometimes a particular class may get a lot of entries, and the club may decide (or the judges may 
request) that the class be split. In order to do that, first you need to designate another class into 
which some of the exhibits will be split. Click on Edit » Show Information. Edit the class in question 
by changing the class number. For example, you might change Class 7 to Class 7a. You might 
also need to change the description of the class. Then add a new class. (In our example it would 
be Class 7b.) Save the show file. Now click on Tools » Split Class. Choose the classes involved (7a 
and 7b in our example). Then choose the exhibits that you want to move to the other class. (Hold 
down the <Ctrl> key while you make your selections.) The last step is to click the [-->] button to 
transfer the exhibits. You will probably need to print new entry tags and clerk’s sheets at this 
time. (Hint: Go to the Lists tab and click on the Class column header. Select all of the plants in 
the two classes, then press the <P> key on your keyboard, or right-click on the selection and 
choose Print Entry Tags from the pop-up menu.) 

Entering Ribbon Awards 
As the clerks return the marked clerk’s sheets, ribbon awards can be entered into the computer. 
Click on the Awards tab and the Ribbon Awards sub-tab (FIGURE 8). You can change classes by 
typing in the class number and pressing <Enter>). Another way of changing classes is by clicking 
on the scroll bar at the top. Clicking on the arrows changes the classes by one number, while 
clicking on the scroll area changes by five numbers. You can also drag the scroll bar thumb 
button to the left or right. Still another method is to use the <right-arrow> and <left-arrow> keys on 
your keyboard to navigate. 

 
FIGURE 8 
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Once you have the desired class on the screen, just click the button that corresponds to the 
award. The list is in the same order as on the clerk’s sheet, so you can just go click, click, click 
down the list. If you make a mistake, click on the listing and click the proper button. For Best in 
Class and the Special rosette award, you don’t need to click on the blue-ribbon button — a blue 
ribbon is assumed (and indicated). 

Continue entering ribbon awards in this manner for each class. You don’t need to indicate Best 
in Class awards for collections — that will be entered on the Special Awards sub-tab. 

Entering Special Awards 
On the Special Awards clerk’s sheet, the clerks should indicate the winners by writing down the 
entry book number for each winner. For collections, the entry book number of any of the plants 
in the collection can be entered, but it will look better on the printouts if the lowest entry book 
number is entered. 

These awards are then entered in the computer on the Awards tab under the Special Awards sub-
tab. The first award that has not yet been entered will be highlighted. Type in the entry book 
number and press <Enter>. Continue this way until you are done. If you make a mistake, click on 
the listing and type in the correct number (or the number “0” to delete). 

Performing a Final Check  
After the awards have been entered, and before any reports are printed, you should choose 
Tools » Perform Final Check. This will let you know if there are any registered exhibitors who have 
no entries in the show. (Perhaps they pre-entered but did not enter exhibits.) They should be 
deleted, as they will otherwise count as an exhibitor when tallying for the AVSA Standard Show 
Award, and an exhibitor’s sheet will be printed for them. The final check will also indicate if 
there are any exhibits that have not had a ribbon entered. They will be listed by class. (Note that 
if you have any Special Exhibit classes that aren’t judged, you should enter ‘None’ as the ribbon 
award.) Lastly, below the lists, you will be informed if there are any special awards that have not 
been entered. (This does not necessarily indicate a problem, as some might not have been 
awarded.) 

Selling Show Plants 
If you chose to use this feature, click on the Plant Sales tab. You will see a list of all of the 
exhibits. You can choose what will be displayed by checking or unchecking the check boxes 
below the list. If you want to mark an exhibit as sold, right-click on the listing and choose Mark 
Exhibit as Sold from the popup menu. If you click on an exhibit, it will be displayed at the right of 
the list, where you can change the price and/or mark it as sold. You can also display the exhibit 
by typing the entry book number and pressing <Enter>. After sales are completed, you can print 
reports — a separate sheet for each exhibitor, or a report of total sales for the treasurer. (see 
"Pinting Plant Sales Reports" in the next section.) 

A quick way to mark exhibits as sold is to type the entry book number and press <Enter>, which 
will display the exhibit at the right. Then press <Enter> again to mark it as sold on the list. (There 
is no need to check the Sold check box.) Continue by typing another entry book number, or go to 
the next unsold exhibit by pressing the <down-arrow> key (or the <up-arrow> key to move upward 
on the list). 
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AFTER THE SHOW — PRINTING REPORTS 
After all the ribbons and special awards have been entered, it’s time to print reports. If this 
portion of the menu is grayed-out, it means that there are exhibits without ribbon awards 
entered — go back and perform a final check. 

Print Preview 
With some of the reports you are given the option of previewing the report on screen before 
printing (or instead of printing). When you are given the option of printing all pages or a range of 
pages, check the box marked Print Preview before clicking the [OK] button. When the report 
appears on the screen, to view each page use the navigation buttons at the top left of the page. 
(The status bar will tell you which page is being viewed.) Then you can scroll down to view the 
whole page. When you are ready to print, click the print button (printer icon). If you want to 
print just one page, display that page and hold the <Shift> key down while you click anywhere on 
the page. You can also create an Adobe Acrobat PDF file by clicking on the [Create PDF] button. 

Click on the magnifying glass icon to change zoom view, or on the arrow next to it for zoom 
options. You can also double-click on the page with the left mouse button to zoom in (magnify), 
and double-click with the right mouse button to zoom out. 

Printing Judges’ Standard Show Award Point Score Sheet 
Choose this option from the Print menu. If the sponsor is a council, state, or regional organiza-
tion with over 100 members, you will be prompted to enter the number of members attending 
the show or convention. Make sure you have this information available. If the sponsor does not 
have over 100 members, the program will use the number of members indicated in the show 
information file. If your printer doesn't support duplex printing, print page one (hold down the 
<Shift> key while you click on the page), turn it over, put it back into the printer, and print page 
two. (Both pages should be on one sheet of paper.) The report is then given to the Show 
Chairman or Judges Chairman, who will give it to the judges to complete and sign. This should 
be the first report that you print. Judges who are not familiar with AVSA Show Entries will be 
impressed that you have the ribbon counts immediately after judging is completed, and that the 
numbers are filled in, and the math is done by the program. 

Printing Award Winners 
Choose this option from the Print menu. Select whether you want special awards or best-in-class 
awards (or both) and click the [OK] button. The awards chairman will want a listing of all 
awards, so check both boxes. You also have the option of saving the award winners in a text file 
(awards.txt), which can be found in your AVSA Show Entries folder (c:\Entries2 by default). 

You should send the award winners to the AVSA “And the Winners Are...” and “Tally Time” 
columnists. Select that option and click the [OK] button. The reports will be sent to the 
columnists by email. Note that you must be connected to the Internet to do this, so if you don’t 
have an Internet connection at the show, remember to send the reports when you get home or 
when you can get connected to the Internet. 

Printing Exhibitors’ Award Sheets 
Choose this option from the Print menu. Each exhibitor will receive a listing of his or her 
exhibits, indicating the ribbons and awards won. As with the clerk’s sheets, you can print all 
sheets or a range. 
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Printing the Entry Book 
Choose this option from the Print menu. The entry book consists of a class-by-class listing of all 
exhibits, indicating the ribbons and awards won. Listed at the end are the sweepstakes winners 
and the names of all exhibitors. The entry book is the official and permanent record of the show. 

Printing Plant Sales Reports 
If you are using this feature, choose Sales by Exhibitor from the Print menu. This will print a 
report for each exhibitor who has exhibits for sale, showing total sales, club percentage, and net 
to the seller, followed by a list of all exhibits with their prices and whether or not they were sold. 
Choose Total Sales from the Print menu to generate a report for the treasurer, listing each 
exhibitor's gross sales, club percentage, and net to exhibitor, along with totals.  

MAKING CHANGES 
During the course of the entries process, changes sometimes (often) need to be made. It is easy to 
edit or delete most items. Following is a summary of the processes. 

Show Information File 
Choose Edit » Show Information. The General information can be edited in place. The information 
on the Sections, Classes, Special Awards, and Members can be edited by double-clicking on the 
corresponding list item, at which time the information will be transferred back to the edit boxes. 
To delete an item, click on it and press the <Delete> key. To change the position of a special 
award item on the list, click on it and then click on the  or  buttons to move it up or down in 
the list. Be aware that editing a record in the member file will not automatically make changes to 
an exhibitor record that was based on that member record. You must edit the record in the 
exhibitor file. (Choose Edit » Exhibitor…) 

Exhibits 
If you are in the process of entering plants, double-click on the exhibit to transfer it to the edit 
boxes, where it can be edited. To delete the exhibit, click on it and press the <Delete> key. 
Otherwise choose Edit » Exhibit… Type in the entry book number and make the changes there. 
While entering exhibits, to change a pre-entry to an entry, click on it and press <Enter>. 

Exhibitors 
Choose Edit » Exhibitor… Select the exhibitor from the list. Make changes and click the [OK] 
button. To delete an exhibitor, go to the Lists tab, select the exhibitor from the list, and click the 
[Delete] button. The program will not let you delete an exhibitor who has exhibits entered. 

Ribbon Awards 
Choose Entries » Awards » Ribbon Awards. Go to the class where you want to make the change. 
Click on the exhibit to highlight it. Then click on the appropriate ribbon button. 

Special Awards 
On the Special Awards sub-tab of the Awards tab, click on the award to highlight it. Then type in 
the correct entry book number and press <Enter>. To delete a winner, enter the number “0” for 
the entry book number. 
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Entry Tag Printer Margins 
Choose File » Printer Setup… Click on the Entry Tag Margins tab. Move the Top margin slider up or 
down. Move the Left margin slider left or right. Each notch changes the margin by 1/16" in the 
direction you move the slider. If you find that the entry tag is being printed too far to the left or 
not printed at all, try adjusting the Entry Tag Offset. 
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HELPFUL HINTS 
• For a small show, the best way to do entries with this program is to have the classification and 

entries committees working together. Two or three people will be needed. On person checks 
each entry to see that it conforms to the show schedule (pot color, pests, suckers, etc.). 
Another works the computer, and the third checks the plant against the description, 
determining the correct class into which the plant will be entered. The fastest way to use the 
program to do entries/classificaton: 1) The exhibitor presents the plant and states the cultivar 
name. 2) The computer operator presses <Enter> to put the cursor in the Exhibit box to look up 
the name. 3) The name is found and the correct class is determined, according to the 
description. 4) The computer operator presses <Enter>, types in the class number, then presses 
<Enter> again to enter the plant. 5) The entry tag is printed. 6) The name tag is separated from 
the entry tag, the exhibitor places it in the plant stake, then places the plant stake in the pot. 7) 
The entry tag is folded and sent with the plant to the placement committee. (Don’t place the 
folded entry tag under the pot, or you might find yourself re-printing wet entry tags.) 

• After all entries are made, go to the Lists tab and sort the exhibits alphabetically by clicking on 
the Exhibits column heading. You can then scroll through the list and check to see that all 
plants of a particular cultivar are in the same color class. (Example: If ‘Irish Flirt’ is entered in 
two different color classes, one might be mis-classified.) 

• If the judges proclaim a special award as a tie, just edit the show information file to add a 
duplicate award. For example, change “Best in Show” to “Best in Show (tie)” and add another 
“Best in Show (tie)” to the list. (In this case you might also want to delete the “Second Best in 
Show” award.) 

PROGRAM UPDATES 
Occasionally the program is revised to fix a problem or to add a feature. Connect to the Internet 
and Choose File » Check for New Version to find out if there is a new version. If there is, you will 
be prompted to download it. It’s suggested that you do this before a show, to make sure you have 
the most stable version with the latest features available. 

TROUBLESHOOTING 
Every effort has been taken to make this program stable and free of problems. However, if you 
do run into a problem, try to find the answer in this manual. If you still have a problem, go to 
the support page at www.entries2.com, where we will post solutions to known problems that 
have cropped up since this manual was written. If you have an emergency at show time, call Joe 
Bruns at 630-540-6378. 
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Command Summary 
 
MENU CONVENTIONS 
File > New means click File on the top menu, then select New from the drop-down list. 

 
BEFORE THE SHOW – PREPARATIONS 
Setting Up Show Information – Click on Edit > Show Information 

Preparation Make sure you have the most recent version of the 
program. (Select from menu File > Check for New 
Version.) Get most recent gesneriad list (Select from 
menu File > Update Gesneriad List.) 

General Enter pertinent information and check desired options. 

Sections Type section number, press <Tab> or <Enter>, type 
section description, press <Enter>. Try to keep length of 
description to fit text box. To correct a mistake, double-
click on the section to return it to the top. To delete a 
section, highlight it and press the <Delete> key. 

Classes Type section number, press <Tab> or <Enter>, type class 
number, press <Tab> or <Enter>, type class description, 
press <Enter>, select division and section, click on [Add 
to List] button. Try to keep length of description to fit text 
box. Shortcut: in the Description box, type the number of 
a previously-entered class and press <Enter>. The 
description of that class will be entered for you. 

To correct a mistake, double-click on the class to return it 
to the top. To delete a class, highlight it and press the 
<Delete> key. 

To specify size/type for class, select class on list and press 
<Enter>. Check all that apply and click [OK] button. 

To force printing of name tag  for design or special exhibit 
(such as display only), select class and press <Enter>. 

Special Awards Type description of special award and press <Enter> key. 
Try to keep length of description to fit text box. To change 
position of award on list, select award and click on up-
arrow or down-arrow button to right of Description box. 
To change color of either rosette, right-click rosette. 

Members Type Last Name, press <Tab> or <Enter>, type First 
Name, press <Tab> or <Enter>, type City and State, press 
<Tab> or <Enter>, type AVSA membership number 
(needed only if entering an AVSA collection), click [Add--
>] button. To edit member, double-click on name. 
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Plant Sales If not using Show Plant Sales feature, leave everything 
blank. Otherwise check box at top and select other 
options.  

Setting up printer(s) Select from menu File > Printer Setup. Choose printers to 
be used for entry tags and 8½ x 11 paper. (If using only 
one printer, choose the same for both.) 

 
SHOW TIME – THE ENTRIES PROCESS 
Entering Exhibits 

Preparation Entries tab. If Pre-entries, check box on bottom. To print 
entry tag as soon as plant is entered, check box on 
bottom. Otherwise entry tags will be printed in batches as 
directed by computer operator. 

Making multiple selections On some lists you can select more than one entry. To 
select contiguous entries on list, click on top entry, hold 
down <Shift> key and click on bottom entry. To select 
non-contiguous entries on list, hold down <Ctrl> key as 
you select each entry. 

Select exhibitor Click [Get Exhibitor] button. If exhibitor is already 
registered, select name or type exhibitor number and 
click [OK] button. If not, click [New Exhibitor] button, 
select name from Members list, and click [OK] button. If 
name is not on Members list, type information and click 
[OK] button. 

Enter plant exhibit Select exhibitor as above. Look up name in First Class 
database. If found, press <Enter>. Otherwise type full 
name and press <Enter>. If program won’t let you finish 
typing a name, press the <Esc> key, then continue to 
finish typing name and press <Enter>. Type class number 
and press <Enter> to place on Entries list. 

Search for plant name Type partial name and press <F2> key. If plant name is 
on list, select it and press <Esc> key. 

Enter design or special exhibit Press <Enter> to go to Class box. Type class number, 
press <Enter>. Name will be entered automatically. Press 
<Enter> once more to place on Entries list. 

Edit exhibit (1) While exhibitor’s entries are listed, double-click on 
exhibit, or (2) select from menu Edit > Exhibit, type entry 
book number, and click [OK] button. Make changes and 
click [OK] button. 

Print exhibitor sheet (1) While exhibitor’s entries are listed, click [Print 
Exhibitor Sheet] button, or (2) select from menu Print > 
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Exhibitor Sheet] button, or (2) select from menu Print > 
Exhibitor’s Sheets, select exhibitor, and click [OK] 
button. 

Print entry tag (1) While exhibitor’s entries are listed, right-click on 
exhibit and choose Print Entry Tag from pop-up menu, or 
(2) select from menu Print >Entry Tag(s), select All 
unprinted tags or type entry book number and click [OK] 
button, or (3) on Lists tab, Exhibits list, select one or more 
entries, right-click on selection, and select Print entry 
tag(s) on pop-up menu. 

Change pre-entry to entry (1) While exhibitor’s entries are listed, right-click on pre-
entry (red) and select Change to Entry from pop-up 
menu, or (2) while exhibitor’s entries are listed, select 
pre-entry and press <Enter> key. 

Change entry back to pre-entry (1) While exhibitor’s entries are listed, right-click on 
entry and select Change to Pre-Entry from pop-up menu, 
or (2) while exhibitor’s entries are listed, select entry and 
press <Shift>+<Enter> keys. 

Delete an exhibit (1) While exhibitor’s entries are listed, right-click on 
exhibit and select Delete from pop-up menu, or (2) while 
exhibitor’s entries are listed, select exhibit and press 
<Delete> key, or (3) on Lists tab, Exhibits list, select 
exhibit and press <Delete> key. 

“Undelete” an exhibit On Lists tab, Deleted Exhibits list, select exhibit and click 
[Undelete] button. 

Count exhibits Select Tools > Count Exhibits from the menu. (Hint: This 
is a good time to check for 2/3 horticulture and 1/3 design 
ratio.) 

Delete an exhibitor On Lists tab, Exhibitors list, select exhibitor and press 
<Delete> key. (Exhibitor cannot be deleted if she/he has 
exhibits entered.) 

Print collection score sheets Select from menu Print > Collection Score Sheets. Select 
collections to be printed and click [OK] button. 

Print class totals Select from menu Print > Class Totals. Generated list 
helps for quick check before judging. 

Print clerk’s sheets Select from menu Print > Clerk’s Sheets. Select options 
and click [OK] button. Enter 0 (zero) to print Special 
Awards clerk’s sheet. 
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During Judging 

Printing special lists 
(for judges or other purposes) 

On Lists tab, click on column heading to sort list on that 
column. (Ex. On Exhibits list, clicking on Exhibit column 
header will sort exhibits alphabetically. After sorting, 
make selection(s) before printing. 

Splitting a class Select from menu Edit > Show Information. On Classes 
tab, change class number (e.g. 7 to 7a) and description. 
Add new class (e.g. 7b) and description. Click [Save] 
button. Select from menu Tools > Split Class. Choose 
relevant classes (e.g. 7a and 7b), choose exhibits to be 
moved, and click [-->] button. Don’t forget to print new 
entry tags and new clerk’s sheets for both classes. (Hint: 
Go to the Lists tab and click on the Class column header. 
Select all of the plants in the two classes, then press the 
<P> key on your keyboard, or right-click on the selection 
and choose Print Entry Tags from the pop-up menu.) 

Entering ribbon awards On Awards tab, Ribbon Awards sub-tab, go to relevant 
class. (Type class number in Class box and click [GO!] 
button or use <Ñ> and <Ò> keys.) Click on desired 
ribbon button for highlighted exhibit. (Exhibits are listed 
in same order as on clerk’s sheets.) 

Entering special awards On Awards tab, Special Awards sub-tab, highlight special 
award, type entry book number and press <Enter> key. 
(To delete, type 0 (zero) and press <Enter> key.) 

Moving an exhibit Select from menu Edit > Exhibit. Type the entry book 
number and click [OK] button. Change class number and 
click [OK] button. (Don’t forget to print a new entry tag 
and new clerk’s sheets for both classes.) 

 

After Judging 

Perform a final check If Print menu items are disabled (grayed-out), select from 
menu Tools > Perform Final Check to check for 
exhibitors without exhibits and exhibits without ribbon 
awards. 

Print SSA score sheet Select from menu Print > Judges’ SSA Point Score 
Sheet. (Print duplex or print page 1, turn page over, re-
insert in printer, and print page 2.) 

Print award winners, 
 exhibitors’ award sheets, 
 and entry book 

Select from menu Print > Award Winners 
 Print > Exhibitors’ Award Sheets 
 Print > Entry Book 
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COMMON MISTAKES 

Not reading the instructions This Command Summary section is intended to be a 
quick reference for those who have read the instructions. 
It is not intended for first-time users of the program. It 
takes time to read the instructions, time to learn the 
program, and time to set up the show information file. 
However, that time you spend will save you a lot of time 
on the day of the show. 

Section, class, and special award 
descriptions are too long 

When entering the descriptions, limit the description to 
no longer than the box in which you type the description. 
Example: You do not need to type “AVSA Collection of 
three different registered standard varieties, all of the 
same type.” Instead, type something like “AVSA Collec-
tions (Standard)” so that it will fit into the box. If the 
descriptions are too long, some printed reports will not 
format well. 

Specifying special awards that 
are not “special awards” 

Special awards are those that are awarded to only one 
exhibit (or collection). You should not list awards that can 
be awarded to more than one exhibit, such as Best in 
Section. (However, you can list Best in Section 1, Best in 
Section 2, etc.) 

Not specifying size and type for 
horticulture classes. 

Learn to use this feature and use it. It’s very helpful in 
catching errors such as entering a variegated plant in a 
class for green foliage, or entering a miniature in a class 
for semiminiatures. 

Not displaying the First Class 
description 

When you are entering a plant with a short name, such as 
‘Irish Flirt’, it’s easy to just type the name and press 
<Enter>, since you know the description and correct class 
number. However, you should still press the <Ô> key to 
call up the description. Then First Class will transfer the 
size, type, and AVSA registration number. (See above.) 

Too many designs The show must have at least 2 horticulture exhibits for 
every 1 design — a 2/3 to 1/3 ratio. If you have too many 
designs, the show will not be judged for the SSA. Use the 
Tools > Count Exhibits feature to check. 

Clerks enter wrong ribbons If there are two or more of the same cultivar in the same 
class, care must be taken to double-check the entry book 
numbers, to make sure the correct ribbon is entered. 

Pre-entering exhibits You may find that pre-entering exhibits takes more time 
than just entering them on the day of the show. It takes 
longer to sort out the exhibits that the exhibitor did not 
bring and deleting them than it does to just enter the 
ones that were brought. (This is a personal opinion.) 

 


